Wayground logo

Free Printable Worksheets

Font size

S
M
L
XL
Worksheets

teknologi layanan jaringan a1

Total questions: 41

Worksheet time: 1hrs 22mins

Name
Class
Date
1.

MANAKAH YANG TIDAK TERMASUK MODEL KOMUNIKASI DATA

a)

SIMPLEX

b)

TRIPLEX

c)

FULL DUPLEX

d)

HALF DUPLEX

e)

PART DUPLEX

2.

KOMUNIKASI YANG DAPAT DILAKUKAN SECARA BERSAMAAN SAAT ITU JUGA TANPA HARUS BERGANTIAN, DISEBUT SEBAGAI....

a)

KOMUNIKASI SIMPLEX

b)

KOMUNIKASI FULL SIMPLEX

c)

KOMUNIKASI HALF DUPLEX

d)

KOMUNIKASI FULL DUPLEX

3.

ATURAN-ATURAN YANG HARUS DISEPAKATI OLEH DUA ATAU LEBIH ALAT UNTUK DAPAT SALING BERKOMUNIKASI, ATURAN INI DISEBUT DENGAN....

a)

SENDER

b)

TRANSMITTER

c)

RECEIVER

d)

PROTOKOL

e)

MEDIA PENGIRIMAN

4.

DALAM SEBUAH KOMUNIKASI JARINGAN, PIHAK PENGIRIM SERING DI SEBUT JUGA DENGAN ISTILAH....

a)

RECEIVER

b)

TRANSMITTER

c)

PROTOKOL

d)

ROUTER

5.

FUNGSI "PING" DALAM KOMUNIKASI JARINGAN ADALAH UNTUK....

a)

CEK IP SENDIRI

b)

CEK IP KOMPUTER LAIN

c)

CEK KONEKSI KOMPUTER LAIN/IP LAIN

d)

CEK JALUR KOMUNIKASI YANG DILEWATI SEBUAH JARINGAN

6.

IPCONFIG, MERUPAKAN PERINTAH YANG DIGUNAKAN UNTUK....

a)

CEK IP SENDIRI

b)

CEK IP KOMPUTER LAIN

c)

CEK KONEKSI JARINGAN

d)

CEK JALUR PENGIRIMAN DATA

7.

PERHATIKAN CONTOH BERIKUT, "PING WWW.GOOGLE.COM -n 7". APA FUNGSI PERINTAH TERSEBUT....

a)

Cek koneksi ke link www.google.com sebanyak 7 baris

b)

Cek koneksi ke link www.google.com dengan beban 7 bytes

c)

Cek koneksi ke link www.google.com sebanyak 7 hops / lompatan

8.

PERHATIKAN CONTOH BERIKUT, "PING WWW.GOOGLE.COM -l 10". APA FUNGSI PERINTAH TERSEBUT....

a)

Cek koneksi ke www.google.com sebanyak 10 baris

b)

Cek koneksi ke www.google.com dengan beban 10 bytes

c)

Cek koneksi ke www.google.com sebanyak 7 lompatan/hops

10.

Ketika koneksi gagal terbentuk dalam sebuah jaringan, maka akan muncul hasil kroscek dengan di tandai dengan....

a)

Reply from 74.125.200.102: bytes=32 time=30ms TTL=43

b)

Request Time Out

c)

Tracing route to google.com [172.217.194.139]

d)

id-jkt-mid-1.biznetnetworks.com [182.253.99.105]

10.

Ketika koneksi gagal terbentuk dalam sebuah jaringan, maka akan muncul hasil kroscek dengan di tandai dengan....

a)

Reply from 74.125.200.102: bytes=32 time=30ms TTL=43

b)

Request Time Out

c)

Tracing route to google.com [172.217.194.139]

d)

id-jkt-mid-1.biznetnetworks.com [182.253.99.105]

11.

Apa fungsi perintah berikut ini !

tracert www.google.com

a)

Utilitas baris perintah yang dapat digunakan untuk melacak lintasan/jalur menuju ke domain/server www.google.com

b)

Cek koneksi ke www.google.com

c)

Membuka domain www.google.com

d)

Membuka drive www.google.com

12.
Apa yang dimaksud dengan Transmission System?
a)
Alat untuk memindahkan dan menyaring informasi
b)
Cara untuk menghubungkan Source dan Destination
c)
Alat penerima sinyal
d)
Asal/pengirim data
e)
 Tujuan pengiriman data
13.
perangkat yang menerima data, berupa komputer/alat lainnya seperti handphone, kamera, dan lainnya yang sejenis adalah
a)
Server
b)
Transceiver
c)
Transmiter
d)
Reciever
e)
Router
14.
perangkat yang mengirimkan data, berupa komputer/alat lainnya seperti handphone, kamera, dan lainnya yang sejenis adalah
a)
Server
b)
Transceiver
c)
Transmiter
d)
Reciever
e)
Router
15.
Komunikasi data dua arah yang mengharuskan pengiriman data secara bergantian adalah
a)
Komunikasi data Simplex
b)
Komunikasi data Duplex
c)
Komunikasi data Full Duplex
d)
Komunikasi data Half Duplex
e)
Komunikasi data Responsive
16.
Komunikasi data dua arah yang dapat dilakukan secara bersamaan adalah
a)
Komunikasi data Simplex
b)
Komunikasi data Duplex
c)
Komunikasi data Full Duplex
d)
Komunikasi data Half Duplex
e)
Komunikasi data Responsive
17.
Pengertian protokol komunikasi data adalah
a)
Kebijakan Sebuah Organisasi dalam mengatur sistem dan pembangian komunikasi yang ada dalam ruang lingkup Organisasi
b)
aturan atau standar yang mengatur atau mengijinkan terjadinya hubungan, komunikasi, dan perpindahan data antara dua
atau lebih titik komputer merupakan pengertian dari
c)
Paduan dari bagian-bagian yang satu sama lainnya saling bergantung
d)
media atau saluran yang digunakan untuk mengirimkan data, bisa berupa kabel, cahaya maupun gelombang magnetik
e)
Badan atau Organisasi yang menangani standarisasi Teknologi Komunikasi Data International
18.
Berikut ini merupakan karakteristik Protocol Pada Jaringan kecuali
a)
Melakukan metode "jabat-tangan" (handshaking).
b)
Mengakhiri suatu koneksi.
c)
Menganalisis dan memperbaiki permasalahan software maupun harwdare pada jaringan
d)
Melakukan deteksi adanya koneksi fisik atau ada tidaknya komputer atau mesin lainnya.
e)
Bagaimana mengawali dan mengakhiri suatu pesan.
19.
Badan / Organisasi yang mengeluarkan standar 802.11 adalah
a)
ISO
b)
ETSI
c)
IEEE
d)
TIA
e)
IETF
20.
Badan / Organisasi yang mengeluarkan standar TCP/IP adalah
a)
ISO
b)
ETSI
c)
IEEE
d)
TIA
e)
IETF
22.
Badan / Organisasi yang mengeluarkan standar OSI adalah
a)
ISO
b)
ETSI
c)
IEEE
d)
TIA
e)
IETF
22.
Badan / Organisasi yang mengeluarkan standar OSI adalah
a)
ISO
b)
ETSI
c)
IEEE
d)
TIA
e)
IETF
23.

1. Suatu standar yang terbuka (open standard) diperlukan untuk memungkinkan interkoneksi sistem, perangkat maupun jaringan yang berasal dari vendor maupun operator berbeda.

Menurut kamu penjelasan di atas menerangkan tentang...

a)

Definisi Standar Komunikasi Data

b)

Definisi Protokol

c)

Definisi Komunikasi Data

d)

Definisi standar organisasi

e)

Definisi badan standar

24.

Ada beberapa negara yang mendirikan berbagai badan standar dinegaranya, dari semua itu mana diantaranya badan-badan yang menetapkan standar resmi dari negara inggris...

a)

Menkominfo

b)

British Standar Institute (BSI)

c)

Deutsche Industrie-Normen (DIN)

d)

American National Standard Institute (ANSI)

e)

BRT (badan Regulasi Telekomunikasi)/Badan Standar Indonesia

25.

1. Sebuah badan/organisasi sebagai tempat berkumpulnya para regulator telekomunikasi dan operator telekomunikasi yang secara tradisional memilih jalur formal, resmi, dan sangat top down identik dengan...

a)

Internasional Organization for Standardization

b)

Internet Engineering Task Force

c)

American National Standards Institute

d)

International Telecommunications Union

e)

Electronic Industries Association

26.

Lapisan yang bertanggung jawab membagi data menjadi segmen dan menyediakan penanganan error adalah...

a)

Physical layer

b)

Datalink layer

c)

Network layer

d)

Transport layer

e)

Session layer

27.

OSI adalah kepanjangan dari Open System Inteconnection, didalam OSI terdapat beberapa lapisan, jika setiap badan standar mengeluarkan satndarnya masing-masing maka OSI ini dikeluarkan oleh badan standar...

a)

IETF

b)

ITU

c)

ISO

d)

ANSI

e)

TIA

28.

Di bawah ini adalah jenis-jenis dari lapisan OSI

1. Application Layer

2. Persentation Layer

3. Session Layer

4. Transport Layer

5. Physical Layer

6. Network Layer

7. Datalink Layer

dari lapisan tersebut mana urutan yang benar tentang layer OSI...

a)

3, 2, 1, 4, 5, 6, 7

b)

3, 1, 2, 4, 5, 6, 7

c)

1, 2, 3, 4, 5, 6, 7

d)

5, 6, 7, 4, 3, 2, 1

e)

5, 7, 6, 4, 3, 2, 1

29.

Standar internet (disingkat STD) Adalah beberapa spesifikasi normatif teknologi atau metodologi yang berlaku ke internet, semua standar internet diberi nomor dan seri STD, nomor dan seri STD untuk User Datagram Protocol pada standar Internet adalah...

a)

a. STD 5, No. RFC 791

b)

b. STD 6, No. RFC 768

c)

c. STD 3, No. RFC 1122

d)

d. STD 8, No. RFC 854

e)

e. STD 9, No. RFC 959

30.

Datalink adalah lapisan kedua dari bawah dalam model OSI, yang dapat melakukan konversi ... jaringan yang berisi data yang mendeteksi kesalahan dan pentransmisian ulang terhadap frame yang gagal.

a)

Segmen

b)

Frame

c)

Bit

d)

Byte

e)

Address

31.

Sebagai salah satu organisasi terpisah yang diakui oleh ANSI dan bekerja sama dengan Asosiasi Industri Elektronika (EIA). Pengertian tersebut mewakili badan standar... yang ditunjukan dengan gambar di bawah ini

a)
b)
c)
d)
e)
32.

Istilah internet merupakan singkatan dari ...

a)

Internal Network

b)

Interface Networking

c)

Interconnected Networking

d)

Intern Networking

33.

Internet Indonesia mulai dikenal pada tahun ...

a)

1965

b)

1990-an

c)

1980-an

d)

1970-an

34.

Internet dalam bidang keagamaan digunakan untuk ...

a)

sarana diskusi dan tanya jawab masalah agama

b)

berkomunikasi dengan teman-teman dari segala penjuru dunia

c)

mencari informasi seputar kehidupan artis

d)

sarana kegiatan sosial

35.

Manfaat internet di bidang pendidikan adalah ...

a)

dapat melakukan kegiatan perdagangan dan jual beli dengan mudah

b)

memberikan informasi dan layanan kepada masyarakat

c)

mempercepat hubungan pemerintahan antar suatu negara

d)

mendapatkan referensi keilmuan dari perpustakaan online

36.

Standar Komunikasi data IEEE menetapatkan WPAN pada standar

a)

801.11

b)

802.15

c)

802.13

d)

802.14

37.

Kepanjangan Wpan

a)

Wireless Prefre Area Network

b)

Wireless Personal Area Network

c)

Wireless Pribadi Area Network

d)

Wireless Metropolitan Area Network

38.

pada frekuensi 5GHz dan mempunyai kecepatan maksimum 54 Mbps bekerja pada

a)

802.11a

b)

802.11b

c)

802.11c

d)

802.10a

e)

802.10b

39.

pada frekuensi2,4 ,5GHz dan mempunyai kecepatan maksimum 100 Mbps sampai 210 Mbps bekerja pada

a)

802.11a

b)

802.11b

c)

802.11n

d)

802.10a

e)

802.10b

40.

Jarak WWAN antara

a)

1-10 meter

b)

1-50 meter

c)

1-20 km

d)

1-1000 km

41.

Kepanjangan IEEE

a)

Institute of Electrical and Electronics Engineers

b)

Institute of Electronic and Electronics Engineers

c)

Institute of Electronic Engineers and Electrical

d)

Institute of Electrical and Electronics Esensi