WorksheetsMPLS y Señalización
Total questions: 16
Worksheet time: 8mins
Respecto a los LSP (Label Switched Path) en GMPLS, señale la respuesta correcta:
Son simplex
Son half duplex
Son bidireccionales
Son alternos simplex/halt duplex
Ninguna de las anteriores
¿Cómo se llaman los paquetes de longitud fija en ATM?
Tramas
Paquetes
Celdas
Flujos
Ninguna de las anteriores
En relación con el protocolo MPLS (Multiprotocol Label Switching), indique cuál de las siguientes afirmaciones es FALSA:
En MPLS el camino que el tráfico sigue por los nodos está prefijado desde el origen
Sobre MPLS se pueden establecer Redes Privadas Virtuales de nivel 3 con protocolo IP.
Sobre MPLS se pueden establecer Redes Privadas Virtuales de nivel 2 con VPLS
En MPLS se puede ofrecer un conjunto mayor y más flexible de servicios sobre las redes de operador, si bien, el mecanismo de conmutación de etiqueta es algo más lento que el mecanismo de encaminamiento IP.
Todas las anteriores son verdaderas
En una red MPLS (Multiprotocol Label Switching), ¿qué función realiza el LER (Label Edge Router)?
Es el elemento que conmuta etiquetas
Es el nombre de un circuito virtual MPLS
Es el elemento de inicia o termina el túnel
Es el elemento que conmuta el tráfico en función de las etiquetas
Ninguna de las anteriores
De los 32 bits que tiene la cabecera MPLS.. ¿Según la RFC 3032 cuántos bits está reservados para el valor de la etiqueta MPLS?
32
24
20
16
Es variable según el LSP que se defina
Los fabricantes e investigadores hacen referencia a diversos factores determinantes en la calidad de la trasmisión de la voz; de entre los siguientes, determine el "crítico" para aplicaciones de tiempo real como la voz y el video sobre IP
Throughput
Delay
Packet Loss
Jitter
BER
Uno de los protocolos de distribución de etiquetas especificado en la RFC 5036, que ha sustituido a
la RFC 3036, es LDP (“Label Distribution Protocol”).
Atendiendo a la especificación descrita en esta RFCs, se pide enumerar las diferentes categorías de mensajes.
Descubrimiento, gestión de sesiones, notificación y hello.
Descubrimiento, acuse de recibo, notificación y anuncio.
Descubrimiento, gestión de sesiones, notificación y anuncio.
Descubrimiento, gestión de sesiones, requerimiento anuncio.
la pregunta está mal planteada.
Corresponde al siguiente comando
show mpls traffic tunnels brief
show mpls traffic tunnels-eng brief
show mpls traffic-eng tunnels brief
show mpls-eng traffic tunnels brief
Ninguna de las anteriores
Sobre RSVP se puede afirmar:
Una reserva RSVP básica, como se define en RFC 2205, consta de un descriptor de flujo que se compone de un FLOWSPEC y un FILTER SPEC.
El FLOWSPEC incluye dos conjuntos de parámetros: un RSpec que se usa para definir la QoS deseada y un TSpec que se usa para describir el flujo de datos.
En total, se especificaron 15 valores de Class-Num en RFC 2205
El objeto SENDER TSPEC define las características de tráfico del flujo de datos del remitente
Todas las anteriores son verdaderas
Sobre aspectos básico de reserva de recursos con RSVP:
Cada reserva que utiliza el estilo FF está definida por los pares de objetos FLOWSPEC y FILTER SPEC.
En el estilo SE, la selección del remitente se basa en hacer coincidir el objeto FILTER SPEC con el objeto SENDER TEMPLATE del estado de la ruta existente almacenado en los nodos intermedios.
El path state se elimina al hacer coincidir los objetos SESSION, SENDER TEMPLATE y RSVP HOP del mensaje PathTear con los valores almacenados en el estado de la ruta del nodo.
Los mensajes ResvTear se envían de la misma forma que los mensajes Resv que viajan salto a salto hacia los remitentes y eliminan los estados de reserva coincidentes en cada nodo. La coincidencia en este caso se basa en los objetos SESSION, STYLE, FILTER SPEC y RSVP HOP. Si no se encuentra ninguna coincidencia, el mensaje se descarta.
Todas las anteriores son verdaderas
Además del período de actualización (R) para generar mensajes de actualización, también hay una duración del estado local (L). El valor de L está determinado por el valor de R, y ambos pueden variar de un nodo a otro. El valor L tiene que satisfacer la condición (donde, K simboliza cuántos mensajes de actualización se pueden perder antes de que el estado expire):
L ≥ (K + 1.5) ∗ 1.5 ∗ R , con K=2
L ≥ (K + 0.5) ∗ 0.5 ∗ R , con K=3
L ≥ (K + 0.5) ∗ 1.5 ∗ R , con K=3
L ≥ (K + 1.5) ∗ 0.5 ∗ R , con K=2.5
Ninguna de las anteriores
Se se pude afirmar sobre RSVP-TE:
Los objetos RECORD ROUTE y SESSION ATTRIBUTE se deben insertarse obligatoriamente en el mensaje Path
Cada nodo que envía un objeto LABEL REQUEST debe estar listo para recibir y manejar el objeto LABEL en el mensaje Resv resultante.
En ERO, cada subobjeto debe indicar si representa un salto tipo strict o loose en la ruta dinámica
Los objetos ERO y RRO tiene el mismo formato, es decir están compuestos por subojetos..
Todas las anteriores son verdaderas
Para modificar el MTU en una red MPLS en GNS3 se debe ingresar:
R1(config)#mpls mtu equ 1508
R1#mpls mtu 1508
R1(config-if)#mpls mtu equ 1508
R1(config-if)#mpls mtu 1508
Para habilitar el protocolo RSVP en la interfaz f0/0, reservando un ancho de banda máximo para crear los túneles. Para reservar 64 kbps (32 kbps por túnel):
UNMSM(config)#mpls traffic tunnels-eng
UNMSM(config)#int fa0/0
UNMSM(config-if)#mpls traffic-eng tunnels
UNMSM(config-if)#ip rsvp bandwidth 64 32
UNMSM(config)#mpls traffic-eng tunnels
UNMSM(config)#int fa0/0
UNMSM(config-if)#mpls traffic tunnels-eng
UNMSM(config-if)#ip rsvp bandwidth 64 32
UNMSM(config)#mpls traffic-eng tunnels
UNMSM(config)#int fa0/0
UNMSM(config-if)#mpls traffic-eng tunnels
UNMSM(config-if)#ip rsvp-te bandwidth 64 32
UNMSM(config)#mpls traffic-eng tunnels
UNMSM(config)#int fa0/0
UNMSM(config-if)#mpls traffic-eng tunnels
UNMSM(config-if)#ip rsvp bandwidth 64 32
todas las anteriores están equivocadas
Se puede afirmar:
Por el LSR2, únicamente pasa el túnel 2 (LER5_t2), pero está en proceso de ser establecido.
Existe error en la configuración (Displayed 0)
Por el LSR2, únicamente pasa el túnel 2 (LER5_t2) que está correctamente establecido
Funciona no periódica (Periodic auto-bw collection: disabed)
Son falsas todo lo anterior
Para visualizar la tabla LFIB en el router LER0 se debe ingresar el comando (en GNS3)
show mpls forwarding-table 192.168.2.100 detail
show mpls forwarding 192.168.2.100 detail
show mpls table 192.168.2.100 detail
show mpls forwarding-table ip=192.168.2.100 detail
Todas las anteriores son falsas (falta LFIB)
