WorksheetsAula 09 PR 0 16 09 Protocolos Vetor-Distância x Estado de Enlace
Total questions: 99
Worksheet time: 50mins
Complete: No protocolo Vetor Distância, as atualizações são ________ e contínuas.
periódicas
aleatórias
manuais
eventuais
Complete: O protocolo Vetor Distância utiliza ________ para enviar informações de roteamento.
Broadcast
Unicast
Multicast
Anycast
Complete: O protocolo Vetor Distância trabalha com ________ completas.
tabelas
rotas
endereços
pacotes
Complete: A métrica geralmente utilizada pelo protocolo Vetor Distância é o ________ de saltos (hop count).
contagem
tempo
largura
prioridade
Complete: O protocolo Vetor Distância não é ________.
escalonável
eficiente
seguro
simples
Complete: O protocolo Vetor Distância apresenta convergência ________.
lenta
rápida
instantânea
impossível
Complete: O protocolo Vetor Distância pode apresentar ________ de roteamento.
loops
ciclos de energia
falhas de hardware
erros de autenticação
Complete: Uma das técnicas para evitar loops de roteamento é o ________ hop count.
maximum
minimum
average
dynamic
Complete: No protocolo de Estado de Enlace (link-state), as atualizações ocorrem apenas quando há _________
novidades
erros de hardware
reinicialização do roteador
mudança de senha
Complete: No protocolo de Estado de Enlace (link-state), o tipo de transmissão utilizado é _________.
Multicast
Unicast
Broadcast
Anycast
Complete: No protocolo de Estado de Enlace (link-state), o envio é feito apenas da _________
novidade
origem
destino
mensagem
Complete: No protocolo de Estado de Enlace (link-state), a métrica geralmente utilizada é ________ de banda (bandwidth) e outras.
largura
tempo
distância
custo
Complete: O protocolo de Estado de Enlace (link-state) é _________, ou seja, pode crescer conforme a necessidade.
escalonável
limitado
fixo
restrito
Complete: O protocolo de Estado de Enlace (link-state) possui _________ rápida.
convergência
latência
perda de pacotes
fragmentação
Complete: Um dos requisitos do Protocolo Link State – IETF 1988 é ser ______ ('O'pen).
Aberto
Fechado
Seguro
Privado
Complete: O Protocolo Link State – IETF 1988 deve dar suporte a várias métricas de ______ (distância física, atraso, etc).
distância
largura de banda
prioridade
tipo de serviço
Complete: Um dos requisitos do Protocolo Link State – IETF 1988 é possuir um algoritmo ______.
dinâmico
estático
manual
aleatório
Complete: O Protocolo Link State – IETF 1988 deve realizar ______ de carga.
balanceamento
compressão
criptografia
fragmentação
Complete: O Protocolo Link State – IETF 1988 deve dar suporte a sistemas ______.
hierárquicos
paralelos
distribuídos
centralizados
Complete: Um dos requisitos de segurança do Protocolo Link State – IETF 1988 é impedir que mensagens de ______ falsas sejam enviadas.
roteamento
autenticação
criptografia
login
Complete: O Protocolo Link State – IETF 1988 deve ter algum meio de lidar com roteadores que estavam conectados à Internet por meio de um ______.
túnel
switch
firewall
hub
O que significa a sigla OSPF em protocolos de roteamento?
Open Shortest Path First
Open Secure Path Forward
Optimal Shortest Path Forward
Open System Path First
O protocolo IS-IS é padrão de qual modelo?
TCP/IP
OSI
HTTP
UDP
De acordo com o diagrama, quais são os dois protocolos de roteamento do tipo Link-State?
RIPv1 e IGRP
OSPF e IS-IS
EIGRP e RIPv2
OSPF e EIGRP
Complete: Uma das funções dos protocolos Link State é ________ seus vizinhos e seus endereços de rede.
Descobrir
Ignorar
Desconectar
Ocultar
Complete: Uma das funções dos protocolos Link State é ________ o custo para cada um dos vizinhos.
Calcular
Ignorar
Duplicar
Reduzir
Complete: Uma das funções dos protocolos Link State é ________ um pacote informando tudo o que aprendeu.
Construir
Destruir
Ignorar
Esquecer
Complete: Uma das funções dos protocolos Link State é ________ o pacote para todos os roteadores.
Propagar
Criptografar
Excluir
Fragmentar
Complete: Uma das funções dos protocolos Link State é ________ o menor caminho para todos os roteadores.
Calcular
Ignorar
Duplicar
Atrasar
Qual protocolo foi desenvolvido como substituição ao protocolo RIP?
OSPFv2
EIGRP
IS-IS
BGPv4
Preencha a lacuna: O protocolo _______ é utilizado para roteamento IPv6 baseado em vetor de distância.
RIPng
OSPFv3
EIGRPv6
IS-IS
Qual dos seguintes protocolos é classificado como 'Classless' e utiliza o método Link-state?
A) OSPFv2
B) RIP
C) EIGRP
D) EGP
Qual é o limite de saltos (roteadores) suportado pelo protocolo RIP?
15 saltos
10 saltos
20 saltos
30 saltos
O protocolo RIP apresenta convergência lenta.
Verdadeiro
Falso
O protocolo RIP considera características do link como retardo, taxa de transmissão e congestionamento.
Verdadeiro
Falso
O que significa dizer que o RIP utiliza vetor distância?
O tamanho da mensagem é proporcional ao número de redes alcançáveis
O tamanho da mensagem é fixo
O RIP não utiliza vetor distância
O RIP utiliza vetor de estado
O processamento das mensagens do RIP consome muitos ciclos de CPU.
Verdadeiro
Falso
As mudanças de rotas no RIP se propagam rapidamente para todos os roteadores ao mesmo tempo.
Verdadeiro
Falso
O RIP é considerado escalável?
Não
Sim, altamente
Sim, moderadamente
Sim, em grandes redes
As redes RIP são consideradas redes planas (sem áreas ou limites).
Verdadeiro
Falso
Complete: O OSPF é _______ e interoperável.
aberto
privado
proprietário
restrito
Complete: O OSPF possui contagem de saltos _______.
infinita
limitada a 15
igual ao RIP
baseada em tempo
Complete: O OSPF tem _______ consumo de recursos da rede.
baixo
alto
médio
excessivo
Complete: O OSPF apresenta _______ convergência (logarítmica – atualizações instantâneas).
rápida
lenta
inexistente
parcial
Complete: O OSPF permite melhor _______ da carga.
balanceamento
fragmentação
compressão
encriptação
Complete: O OSPF permite roteamento _______ (divisão dos roteadores em áreas).
hierárquico
simples
linear
aleatório
O OSPF permite autenticação de roteamento por vários métodos de autenticação/senha.
Verdadeiro
Falso
O OSPF permite transferência e marcação de rotas externas introduzidas no AS (controle de rotas externas injetadas por EGPs).
Verdadeiro
Falso
Preencha a lacuna: Uma das desvantagens mencionadas é o ________ de CPU.
alto consumo
baixo desempenho
baixo consumo
alta eficiência
Qual das opções abaixo é uma consequência do alto consumo de CPU?
Algoritmo mais simples
Algoritmo mais complexo
Menos uso de memória
Menos difícil de configurar
Preencha a lacuna: A complexidade torna o sistema mais difícil de ________.
configurar
acelerar
simplificar
desligar
Qual das opções abaixo é uma desvantagem relacionada à complexidade?
Mais fácil de diagnosticar problemas
Mais difícil de diagnosticar problemas
Menos uso de memória
Algoritmo mais simples
Em que ano o OSPF foi iniciado?
1987
1992
1983
1995
Em que ano o OSPFv1 foi lançado na RFC 1131?
1989
1992
1985
1995
Qual versão do OSPF foi lançada em 1991 na RFC 1247?
OSPFv2
OSPFv3
OSPFv1
OSPFv4
Em que ano o OSPFv2 foi atualizado na RFC 2328?
1998
2001
1995
2005
Em que ano o OSPFv3 foi publicado na RFC 2740?
1999
2001
1995
2003
O que significa o algoritmo IGP apresentado na introdução ao OSPF?
IGP significa Interior Gateway Protocol.
IGP significa Internet Gateway Protocol.
IGP significa Internal Grouping Process.
IGP significa Integrated Gateway Path.
O que são Anúncios do Estado do Link (LSA) no contexto do OSPF?
São mensagens trocadas entre roteadores para informar o estado dos links.
São protocolos de roteamento utilizados para criptografar dados.
São comandos utilizados para reiniciar roteadores automaticamente.
São tabelas de roteamento estáticas configuradas manualmente.
Qual algoritmo é utilizado pelo OSPF para calcular o melhor caminho?
Dijkstra (Shortest Path First)
Bellman-Ford
RIP
Flooding
Complete: A métrica do OSPF é calculada como ______ dividido pela velocidade de enlace.
108
106
1000
100
Qual é o custo de um link de 100Mbps segundo o OSPF?
1
10
50
100
Qual é o custo de um link de 2Mb/s segundo o OSPF?
1
10
50
100
Preencha a lacuna: Um vizinho no OSPF é outro _______ que se conecta ao mesmo link de dados e com o qual se pode trocar informações.
roteador
switch
firewall
servidor
Antes de tudo, vizinhos no OSPF precisam conferir algumas definições básicas.
Verdadeiro
Falso
É preciso saber quando um vizinho está 'saudável' no OSPF.
Verdadeiro
Falso
No OSPF, deve-se permitir a entrada de novos roteadores sem necessidade de reconfiguração.
Verdadeiro
Falso
Qual é a analogia usada para explicar a vizinhança no OSPF?
Dois roteadores que compartilham senha
Dois vizinhos que se conhecem na rua
Dois computadores conectados à internet
Dois switches em uma rede
Por que cada roteador precisa ser identificado de forma exclusiva em OSPF?
Para evitar colisões de pacotes
Para identificar qual roteador enviou uma determinada mensagem OSPF e porque as mensagens contêm informações sobre rotas e roteadores específicos
Para aumentar a velocidade da rede
Para economizar energia
Complete: O RID (Router ID) é composto por ______ bits, equivalente ao IPv4.
32
16
64
128
Vizinhos se conhecem por meio de qual tipo de mensagem? Preencha a lacuna: Vizinhos se conhecem por meio de mensagens _______.
Hello
Adeus
Desculpe
Por favor
Mensagens Hello são enviadas de acordo com um timer. Qual é o tempo para redes NBMA (seriais/ponto a ponto)?
30 segundos
10 segundos
60 segundos
5 segundos
Mensagens Hello são enviadas de acordo com um timer. Qual é o tempo para redes broadcast (LAN)?
10 segundos
30 segundos
5 segundos
20 segundos
A mensagem Hello segue o cabeçalho do pacote IP, com qual tipo do protocolo do pacote IP?
89
6
17
1
Os pacotes Hello são enviados ao endereço IP multicast 224.0.0.5. Esse endereço é utilizado para quais roteadores?
Para todos os roteadores OSPF
Para todos os roteadores BGP
Para todos os roteadores EIGRP
Para todos os roteadores RIP
Os roteadores OSPF ficam à escuta de pacotes enviados ao IP multicast, esperando pacotes Hello para conhecer novos vizinhos.
Verdadeiro
Falso
Protocolo Hello: Complete a frase. O Protocolo Hello é utilizado para detectar _______ OSPF e estabelecer adjacências.
vizinhos
rotas
endereços IP
protocolos
Protocolo Hello: Complete a frase. O Protocolo Hello anuncia _______ sobre os quais os roteadores devem estar de acordo para se tornarem vizinhos.
parâmetros
endereços IP
protocolos de roteamento
senhas
Protocolo Hello: Complete a frase. Em redes multiacesso, o Protocolo Hello é usado para eleger o _______ designado e o _______ designado de backup.
roteador, roteador
switch, hub
servidor, cliente
gateway, firewall
No formato de mensagem OSPF, qual campo indica a versão do protocolo?
Versão
Tipo
Identificador de Área
Checksum
No pacote Hello OSPF, qual campo é utilizado para identificar o roteador?
ID do roteador
Tipo de pacote
Máscara de sub-rede
Intervalo de Hello
No pacote Hello OSPF, qual campo indica a área OSPF à qual o pacote pertence?
ID de área
Tipo de autenticação
Prioridade do roteador
Intervalo de Hello
No pacote Hello OSPF, qual campo é responsável pela verificação de integridade dos dados?
Checksum
Router ID
Network Mask
Hello Interval
No pacote Hello OSPF, qual campo define o tipo de autenticação?
AuType
RouterID
NetworkMask
HelloInterval
No pacote Hello OSPF, qual campo contém as informações de autenticação?
Autenticação
Tipo de Pacote
ID do Roteador
Tempo de Retardo
No pacote Hello OSPF, qual campo indica a máscara de rede?
Máscara de Rede
Tipo de Roteador
Prioridade
Intervalo de Hello
No pacote Hello OSPF, qual campo define o intervalo de envio das mensagens Hello?
Intervalo de Hello
Prioridade do Roteador
ID da Área
Tipo de Autenticação
No pacote Hello OSPF, qual campo indica o intervalo de dead do roteador?
Intervalo de Dead do Roteador
ID do Roteador de Origem
Tipo de Pacote OSPF
Intervalo de Hello
No pacote Hello OSPF, qual campo indica o roteador designado (DR)?
Roteador designado (DR)
Prioridade do roteador
Intervalo de Hello
ID da área
No pacote Hello OSPF, qual campo indica o roteador de backup (BDR)?
Roteador de backup (BDR)
Roteador designado (DR)
Prioridade do roteador
Intervalo de Hello
No pacote Hello OSPF, qual campo lista os vizinhos?
Lista de vizinho(s)
Tipo de pacote
ID do roteador
Intervalo de Hello
Qual é o endereço multicast usualmente utilizado para o protocolo Hello?
224.0.0.5
224.0.0.6
239.255.255.250
224.0.1.1
Qual é o intervalo de tempo padrão do Hello em um segmento NBMA (nonbroadcast multi-access)?
30 segundos
10 segundos
60 segundos
5 segundos
Qual é o intervalo de tempo padrão do Hello nas demais redes (não NBMA)?
10 segundos
20 segundos
5 segundos
30 segundos
O que representa o intervalo Dead no protocolo OSPF?
Tempo a aguardar antes de considerar um vizinho inativo.
Tempo máximo para troca de LSAs entre roteadores.
Intervalo de atualização da tabela de roteamento.
Tempo de espera para estabelecimento de adjacência.
O valor padrão do intervalo Dead é quantas vezes o tempo do intervalo Hello?
4 vezes
2 vezes
6 vezes
8 vezes
Complete: A mensagem Hello inclui o ______ do roteador que enviou.
RID
IP
MAC
Hostname
Complete: A mensagem Hello inclui o ______ da área.
ID
nome
tamanho
cor
Complete: A mensagem Hello inclui o ______ Hello.
Intervalo
Saudação
Nome
Assinatura
